Zippinus’ Advanced Machines for v1.1

Zippinus has updated his Advanced Machines for IC2 to work in v1.1, and I’m not altogether sure I want to install it (more on that soon). It’s the same Adv. Machines we’ve all come to know and love (the Advanced Macerator and Extractor, along with the stupendous Advanced Solar Flowers) and if I had block IDs to spare I’d install it in less than a heart beat, but, given the fun and games I had getting Portal Gun v4 and Wireless Redstone installed yesterday, I’m pretty sure I don’t have sufficient spare block IDs at this juncture 🙁

Kinda annoying, I really wanted to use the Advanced Solar Arrays…

twittergoogle_plusby feather

So… Minecraft 1.0…

I’ve been quite deliberately holding off updating to release (1.0). My YouTube Lets Play series is getting interesting (at last), and I’m using a dozen or so mods in it, all of which I’d want to continue using in a future move to 1.0.

However, my chosen SSP mod list is becoming 1.0 release compatible by the day; RedPower 2, BuildCraft 2 and Equivalent Exchange 5 all now work in release (thanks to updated Modloader, ModloaderMP and Minecraft Forge releases, and the tireless and diligent work of the mod authors), I just need IndustrialCraft2 to become compatible and I’ll be in complete hog heaven. There’s even a truley lovely TooManyItems for 1.0.

For SMP 1.0 things aren’t quite so nice, since EE isn’t SMP compatible yet (and necessarily, no IC2 either). At least Multiplay (who supply my server) have a “1.0 with Buildcraft” profile now (even if I couldn’t get it to work in very limited testing yesterday).

For my PMUK Plays series on YouTube, I’m starting to wonder if I can live without IC2… Would slow crafting and only one ingot per ore upset me that much?

UPDATE: Well, I went mod-by-mod through through my list, and I’ve hit, what for me, is a deal breaker. I’m pretty sure I can get by without IC2 (and the many IC2 additions), but there’s no way I can have BuildCraft without Zeldo’s AdditionalPipes; piping costs to replicate what I currently have would be astronomical.

FURTHER UPDATE: There’s a Zeldo’s AdditionalPipes that’s compatible with 1.0 release. DaStormBringer has tweaked Zeldo’s code to work in 1.0 until Zeldo himself releases a 1.0 compatible version (and Zeldo has stated that he’s hanging on for BuildCraft 3.0 to release before he’s going to look at 1.0 compatibility), so the news just gets better and better. I might just “officially” upgrade my LP series to 1.0…

twittergoogle_plusby feather